Small amount of customers are having issues with storage resulting in not able to load screens.
Incident Report for IFS Ultimo
Resolved
We monitored for a couple of hours, but are seeing no more disruptions
Posted Jan 18, 2023 - 17:01 CET
Monitoring
All environments are back online again. Azure indicates that the issues are resolved. However, we still see some instability. We keep monitoring the situation.
Posted Jan 18, 2023 - 14:36 CET
Update
Current Status: We have determined that a subset of racks in a storage scale unit, hosted in one of the region datacenters experienced a drop in availability and may have rebooted. Our telemetry is showing that a power event impacted the said racks (impacting storage and network resources in the racks). Following the power event, most impacted resources auto-recovered through their normal recovery mechanisms. However, some resources required manual intervention to fully recover. Most customers should already be seeing signs of recovery and we are working on recovering the remaining impacted resources while monitoring the health of previously recovered workloads. An update will be provided within 60 minutes, or as events warrant.

This message was last updated at 11:27 UTC on 18 January 2023
Posted Jan 18, 2023 - 12:55 CET
Update
WarningStorage - West Europe - Investigating

Impact Statement: Starting at 07:44 UTC on 18 Jan 2023, a subset of customers using Storage in West Europe may experience higher than expected latency, timeouts or HTTP 500 errors when accessing data stored on Storage accounts hosted in this region. Additional services with dependencies on storage may also experience impact.

Current Status: We have determined that a subset of storage clusters in one of the region datacenter experienced a drop in availability and may have rebooted. We are seeing signs of recovery and are working through the recovery of the impacted clusters and services. An update will be provided within 60 minutes, or as events warrant.

This message was last updated at 09:29 UTC on 18 January 2023
Posted Jan 18, 2023 - 10:58 CET
Update
General disruption at Azure.
see https://status.azure.com/en-us/status
Posted Jan 18, 2023 - 10:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 10:55 CET
This incident affected: Ultimo Cloud.