EastUS - SQL timeouts
Incident Report for IFS Ultimo
Resolved
This incident has been resolved by Microsoft. Switched to the primary again.
Posted Apr 04, 2024 - 07:58 CEST
Monitoring
We enabled the failover located in the WestUS region so that the production environments are back online. For the Test, Acceptance and Development environments we need to wait for Microsoft to fix the issues on their Azure platform.
Posted Apr 04, 2024 - 02:57 CEST
Investigating
Currently Azure has some issues with the EastUS region of the SQL Servers.
Posted Apr 04, 2024 - 02:51 CEST