Ultimo Test, Develop and Acceptance and Demo environments currently not working
Incident Report for IFS Ultimo
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 10:04 CEST
Monitoring
It seems that Microsoft has found the problem.
The environments are coming back online.

We keep monitoring the situation.
Posted Jul 21, 2022 - 08:26 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 08:18 CEST
Investigating
Due to a failure on our Azure infrastructure, the test, development and acceptance and demo environments are currently not working.

The production environments are online.

We are working together with Microsoft to see how we can solve this.
We apologize for the disruption and will do our best to restore the situation.
Posted Jul 21, 2022 - 08:05 CEST