The update has been completed and all DTA environments are now online.
Posted Mar 04, 2025 - 00:00 CET
Update
Our fixes have been merged and a new version is being created. The creation and further automated tests will take about 2 to 3 hours. If the tests are approved, we will update the DTA environments from 20:00.
Posted Mar 03, 2025 - 16:15 CET
Identified
The issue has been identified and we are working on a fix. Afterwards this will be thoroughly tested and will be included in our planned update. We are working hard to be able to update the DTA environments tonight. Our apologies for the inconvenience.
Posted Mar 03, 2025 - 11:16 CET
Investigating
Due to a DateTime issue in the software, the Development, Test and Acceptance (DTA) environments are unfortunately down. These DTA environments are a version ahead of your production environment, therefor your production environment is still working.
We are investigating and can hopefully fix the issue as soon as possible.
Posted Mar 03, 2025 - 08:05 CET
This incident affected: Ultimo Cloud (Ultimo Cloud - Europe) and CAD / Reporting services (CAD / Reporting services - Europe).