West Europe: SQL Control Plane Operations - Fails intermittently - West Europe - Mitigated
Incident Report for IFS Ultimo
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 10:11 CET
Identified


We found that CRUD operations were timing out due to high CPU usage on cluster metadata store (CMS) in West Europe impacting multiple services.

Posted Feb 14, 2024 - 10:10 CET
Investigating
We are currently investigating this issue.
Posted Feb 14, 2024 - 10:06 CET