An service disruption has occurred
Incident Report for IFS Ultimo
Resolved
All environments are up again.
Posted Jun 26, 2023 - 08:59 CEST
Monitoring
A fix has been implemented, and we see good results. We keep monitoring the situation.
Posted Jun 26, 2023 - 08:31 CEST
Identified
We are currently experiencing a service disruption on Ultimo Cloud.

Our team is working to identify the root cause and implement a solution. Some Customers may be affected.
It is possible that you will experience degraded performance or that your environment is not available.

We will inform you about the status on this page.
Posted Jun 26, 2023 - 08:18 CEST
This incident affected: BI Platform.