Reports for Customers on out Sentia platform not working
Incident Report for IFS Ultimo
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 13:29 CEST
Monitoring
Servers rebooted, reports back available. We keep monitoring if all environments are up and running.
Posted Aug 17, 2022 - 12:58 CEST
Identified
For some customers reports aren`t working. The rest of the functionality is available and stable.
We identified the issue and need to perform a reboot of our webservers. This will cause some downtime for all customers on the Sentia platform.
The reboot will take place today between 12:00 and 13:00 CET (UTC+2)
Posted Aug 17, 2022 - 09:34 CEST
This incident affected: CAD / Reporting services.