E-learning unavailable due to Cornerstone software bug
Incident Report for IFS Ultimo
Resolved
The issue for our Ultimo E-learning academy is resolved and can be used again. Thank you for your patience.
Posted Jul 19, 2024 - 11:30 CEST
Identified
Due to the global outage of Cornerstone software, our Ultimo E-learning is unfortunately unavailable.
We will inform you through this message, when it is working again.
Posted Jul 19, 2024 - 10:07 CEST