Downtime for some Customers on Sentia platform
Incident Report for IFS Ultimo
Postmortem

After windows updates Microsoft monitoring agent was installed. This gave problems hosting the websites.

After deinstallation of this Tool websites were back up again.

Posted Feb 24, 2023 - 06:12 CET

Resolved
After maintenance some website aren`t reachable.
Posted Feb 24, 2023 - 06:00 CET