An service disruption has occurred
Incident Report for IFS Ultimo
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 18:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2021 - 18:38 CET
Identified
We are currently experiencing a service disruption on Ultimo Cloud.

Our team is working to identify the root cause and implement a solution. Customers may be affected.
It is possible that you will experience degraded performance or that your environment is not available.

We will inform you about the status on this page.
Posted Nov 28, 2021 - 18:16 CET
This incident affected: Ultimo Cloud and BI Platform.