Issues with report-service availability
Incident Report for IFS Ultimo
Resolved
All environments received an update. We expect the problems to be solved.
Posted May 18, 2022 - 08:48 CEST
Monitoring
Currently no environments with issues.
We nevertheless keep monitoring the situation and will proceed with updates of Premium and Enterprise customers upcoming evenings
Posted May 16, 2022 - 15:28 CEST
Identified
At this moment some environments with reporting issues. Will be back available soon.
We will proceed with the updates of those environments this evening
Posted May 16, 2022 - 13:41 CEST
Update
Still monitoring the situation. No more situations occurred of disconnected Report Services.
Nevertheless aiming to update all test environments this weekend and also the production environments of Essentials and Professional customers.
Posted May 14, 2022 - 20:02 CEST
Monitoring
Currently no environments with issues. We nevertheless keep monitoring the situation and to see the effect of the update to the new version
Posted May 13, 2022 - 14:02 CEST
Investigating
After resolving the report issue last night we are facing some issues with the reportservice again.
A small group of customers is affected. This may result in a unexpected restart of the environment. As an user you may experience that you are logged out all of a sudden.
We have a process in place to automatically resolve affected environments.

Besides the automatic process, we made a fix in the software that should resolve this issue. This version will be rolled out this weekend.
Posted May 13, 2022 - 13:42 CEST
This incident affected: CAD / Reporting services.