An service disruption has occurred
Incident Report for Ultimo Software Solutions
Resolved
This incident has been resolved.
Posted Jun 14, 2020 - 13:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2020 - 13:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2020 - 13:38 CEST
Investigating
We are currently experiencing a service disruption on Ultimo Cloud.

Our team is working to identify the root cause and implement a solution. Customers may be affected.
It is possible that you will experience degraded performance or that your environment is not available.

We will send an additional update in next couple of minutes.
Posted Jun 14, 2020 - 13:38 CEST
This incident affected: SaaS / Hosting (SQL clusters).