Connection is invalid problem
Incident Report for Ultimo Software Solutions
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 10:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 09:59 CEST
Investigating
At this moment you as a user can get a certificate error message if you want to login to your environment.
We are working hard to solve this problem as soon as possible.
Posted Jun 02, 2020 - 08:34 CEST
This incident affected: SaaS / Hosting (Web servers).