An service disruption has occurred
Incident Report for Ultimo Software Solutions
Resolved
Routing is changed, all seems to be fine again.
Posted Jul 09, 2020 - 10:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2020 - 10:12 CEST
Monitoring
We are currently experiencing a service disruption on Ultimo Cloud.

The German telecom currently have a problem with a number of gateways. You may notice this due to reduced access to your Ultimo environments.
It is possible that you will experience degraded performance or that your environment is not available.

We will send an additional update in next couple of minutes.
Posted Jul 09, 2020 - 10:11 CEST
This incident affected: SaaS / Hosting (Web servers, SQL clusters).