An service disruption has occurred
Incident Report for IFS Ultimo
Resolved
we are preparing a server restart to solve the problem. see scheduled maintenance announcement send earlier.
Posted Oct 14, 2020 - 18:26 CEST
Update
We have found a way to manually set up a workaround for you. If you would like to make use of this, please contact us via the customer portal and we will set it up for you as soon as possible.
Posted Oct 14, 2020 - 15:08 CEST
Monitoring
We are currently experiencing a service disruption on Ultimo Cloud.

Problems with a server on the cloud platform may cause the a problem with Ultimo reporting functionality in your environment.
To fix this problem we need to restarted the server. All other attempts have failed.

We have planned this restart for tonight in oder to reduce the inconvenience and keep downtime as short as possible.
We will send an additional update if the situation further develops.
Our sincere apologies if you experience inconvenience.
Posted Oct 14, 2020 - 14:38 CEST
This incident affected: Ultimo Cloud and BI Platform.