System Status: Not available
Incident Report for Ultimo Software Solutions
Resolved
The problem has been resolved, the server is back online. We are working with our hosting provider to find the root cause. Our apologies for the inconvenience.
Posted Jan 08, 2020 - 16:51 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2020 - 16:49 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2020 - 15:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 15:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2020 - 14:43 CET
Investigating
Currently we are experiencing problems on our infrastructure, it is possible that you will experience degraded performance.

All further updates will be posted here on our status page.
Posted Jan 08, 2020 - 13:55 CET
This incident affected: SaaS / Hosting (Web servers).